Opened 7 years ago

Closed 6 years ago

#15 closed defect (fixed)

TAP-driver error when older driver version is installed (win xp)

Reported by: wim Owned by: eagle
Priority: minor Component: TUN/TAP device
Version: 0.1.12 Keywords: tap driver version 0801 0901
Cc:

Description

I tried to run onioncat on windows xp.
There I got am error that tap0901 wasn't found.
This was because my tap driver was version 0801.

After editing the number in the registry it worked.
Maybe it would be a good idea to check for the version when running OnionCat.

Change History (2)

comment:1 Changed 7 years ago by eagle

  • Status changed from new to accepted

comment:2 Changed 6 years ago by eagle

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed in r548 (and r549).

Note: See TracTickets for help on using tickets.